You can now join the Minehut Lobby using Minecraft versions dating back to 1.4.7. By default, servers will only accept the latest version of Minecraft; to add legacy version support, install the Protocol Support plugin. 

Enjoy!

first


Second, and cool

Hot :>

This better be coming to TeamGG too :D

noice

Finally

gg

Does the Protocal Support plugin take up a plugin slot?

No, it does not.

I can't install it on my server ;-;


yo yo yo, thats what i am going to comment! :D :D ;D

lmao
We can join on 1.8-1.12 but can't join servers :((

Honestly
Just make it on every server

no mrscopes

if someone joined with  a 1.8 client what will happen to 1.9 command blocks

i like steak

*me still wondering why people would want to revert to outdated versions*

i like salami

i like people.

I think this is a bad idea. This is how more hackers come to Minehut: They dont have to care about other versions for their clients, NO. THEY CAN JUST JOIN.

-1, JUST GET RID OF IT TO PREVENT HACKERS JOINING MINEHUT

Don't necropost on month old post. (Technically I'm necroposting but its for a good reason.) (this is for 5DL he started the necropost)

Yes! 1.8 = Vape Users :)

#VapeNation

Also this really isnt a update, its simply adding a plugin that most users do not know exist. Therefore 1/10 servers are actually 1.8 and even then they aren't 1.8 pvp making it impossible to pvp.

4 Online Users

Virtualizes , Ironlific , Ivaxx_ , Arkrus